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For your safety please read the following text carefully.

This appliance is supplied with a moulded three pin mains plug for your safety and

convenience. A 5-amp fuse is fitted in this plug. Should the fuse require changing, please

ensure that the replacement fuse has a 5-amp rating and is approved by ASTA or BSI to

BS1362.

If the plug contains a removable fuse cover you must ensure that it is refitted when the

fuse is replaced. If you loose the fuse cover the plug must not be used until a replacement

cover is found.

IF THE FITTED MOULDED PLUG IS UNSUITABLE FOR THE SOCKET OUTLET,

THEN THE FUSE SHOULD BE REMOVED AND THE PLUG CUT OFF AND

DISPOSED OF SAFELY TO PREVENT ELECTRIC SHOCK IF IT SHOULD BE

INSERTED IN ANY 13 AMP SOCKET.

WARNING:               THIS APPLIANCE MUST BE EARTHED

IMPORTANT: Wires in the mains lead are coloured in accordance with the 

following code.

Green and Yellow Earth

Blue Neutral

Brown Live

As the colours of the wire in the mains lead of this appliance may not correspond with the

markings identifying the terminals in your plug, proceed as follows.

The wire which is coloured GREEN AND YELLOW must be connected to the terminal

marked E or coloured green or green and yellow.

The wire which is coloured BLUE must be connected to the terminal marked N or

coloured black

The wire which is coloured BROWN must be connected to the terminal marked L or

coloured red.

WARNING

The power source voltage of this unit is marked on the rear of the unit. Plug the unit only

in to an outlet with the proper voltage.

To prevent fire or shock hazard, do not expose this product to rain or any type of

moisture.

When you operate this equipment, the outlet should be near the equipment and should be

easily accessible.
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SERIAL NUMBER

The serial number of this unit can be found on the rear of the unit. For your convenience,

note the number below, and retain this manual along with you proof of purchase to serve

as a permanent record of your purchase and for future reference.

Model Number --------- -----------------------------------

Serial Number ---------- -----------------------------------

Dealer-------------------- -----------------------------------

Date of purchase ------- -----------------------------------

Notes:
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PRO-1002 - 32 x 32 Video, Stereo Audio and IR Switch

The PRO-1002 series may be installed with or without the rack mounting ears supplied.

The chassis design offers a choice of space saving alternatives. It is recommended that

the chassis has at least 1RU space above and below for ventilation purposes. It is also

recommended that the chassis be installed close to the signal source devices to minimise

the length of signal interconnection cables.

Once mounted and secured in your chosen location power should be applied via the IEC

mains lead provided. When the unit is first switch on the LED indicators on the front of

the unit will flash once before the green LED stabilises to indicate each port has 12V

power. The orange LED’s will illuminate one at a time starting with port one. The

internal microprocessor will check each port before applying IR sensing data in order to

protect the circuit.

Video and audio cables should now be connected to the thirty two inputs provided at the

rear of the chassis. The chassis has a built in video level clamping circuit to ensure all

signals switched are 1V p-p. In some cases the video output signal from third party

product can be as high as 3.5 volts which can cause video distortion when connected to

the chassis. Symptoms of the cause will be bright and washed out video signals on the

individual inputs.

It is recommended that a small monitor be placed near to the chassis during and after

installation to perform local testing of both signal inputs and RJ45 outputs. The entire

installation can be commissioned locally by using a PRO-6001 or PRO-6004 receiver and

a Scion remote control handset. This local commissioning will reduce time when

deploying the receiver units throughout the premises.

The chassis provides thirty two IR interface connectors on the rear panel for controlling

external equipment such as DVD,VCR and Satellite decoders. Each 3.5mm connector

mounted on the rear relates to the number input at the rear of the chassis. For example: A

satellite decoder connected to video input (1) should have the IR emitter connector to the

socket below video port (1). This will ensure that when any of the 32 ports selects input

(1) the infra-red handset will only control the device connected to input (1). See fig. 2 on

page 7.

If the system installation includes software management a serial cable is required

between the PC serial port and the serial input located at the rear of the chassis. Ensure

that the cable is connected to the serial input and is secured firmly before trying to

operate the server software provided. See page 10 for further information.

On Screen Display

The factory default setting for this function is Channel 1, Channel 2, etc. These characters

can be changed by the server software. Changing the source names in the software will

also affect the on screen display.
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PRO-1002 Connections
PRO-1002 32 x 32 NON-LOOPED INPUTS

01 Mains Power Input Filtered and fused three pin IEC socket

02 RS232 Interface (IN) 9 Way D Connector Socket

03 RS232 Interface (OUT) 9 Way D Connector Plug

04 Video Inputs 32 x RCA Phono Sockets

05 Left Audio Inputs 32 x RCA Phono Sockets

06 Right Audio Inputs 32 x RCA Phono Sockets

07 UTP Line Output 32 x 8 Pin RJ45 Data Connectors

08 LED Indicators Green (power)  -  Orange (Data)

Table. 1
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IR Emitters
AV Signals

Plasma 1

Plasma 2

Plasma 3

Plasma 4 Plasma 8

Plasma 7

Plasma 6

Plasma 5

Sattelite Decoders

CAT5 Distribution

Typical Installation - Fig. 2

RJ45

Plug

Wire Colour Signal

Pin 1 White / Orange Left Audio -

Pin 2 Orange / White Left Audio +

Pin 3 White / Green Right Audio -

Pin 4 Blue / White Video +

Pin 5 White / Blue Video -

Pin 6 Green / White Right Audio +

Pin 7 White / Brown -12V

Pin 8 Brown / White +12V and IR data

Table 2.



Scion Technology Limited                                      PRO-1002 – 32 x 32 Video, Stereo Audio and IR Switch

USER INTERFACE RECEIVER

Channel selection can be carried out by either the server software located on a central PC

or by individual IR control at the receiving end. A choice of two receivers can be used

both providing IR control.

1 PRO-6001 Scart to RJ45 Receiver (TFT and Television Connection)

2 PRO-6004 RCA Phono to RJ45 (LCD and Plasma Connection)

Table. 3

SCION

IR Receiver

RJ45 Data Input

Video Left/mono Right

SCION

PRO-6004 Receiver

Line IR

IR Receiver

RJ45 Data Input

Fig. 03

The RJ45 LED indicators illuminate once connection is made indicating 12v power

received. Unlike the chassis, the orange indicator only indicates power not IR data

received.

When choosing your location for the IR receiver, be aware that Plasma screens and

energy saving bulbs do radiate ultra-violet light and in some cases can interfere with the

IR receiver. Whilst measures have been taken to prevent this from happening, data will
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be constantly received by the chassis processor causing the individual port to appear

locked (no IR control). Re-locate the IR receiver until the IR frees up. See fig. 04 for

example receiver installation.

Plasma Screen Installation

Front View Front View

Fig. 04
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SOFTWARE

Selecting the Serial Port

When the program is started, the software automatically detects which serial port the

control unit is connected to. The control unit needs to be connected up and switched on in

order for it to be detected. If the control unit cannot be detected, a message box is

displayed allowing the user to either close the program or continue working off line.

Off-line working enables all features to be used, except that the settings are not

communicated to the control unit.

If subsequently, the control unit is connected, communications can be established by

selecting the Find Port option from the Configure menu.  The current settings will then be

uploaded to the control unit.

Channel 1

Channel 2

Channel 3

Channel 4

Channel 5

Channel 6

Channel 7

Channel 8

Channel 9

Channel 10

Channel 11

Channel 12

Channel 13

Channel 14

Channel 15

Channel 16

Room 1 Room 2 Room 3 Room 4 Room 5 Room 6
Timer

Password

Synconize Names

Restore Defaults

IR Routing

File   Edit   Configure   Help

Find Port

Set Set Set Set Set Set

Clear Clear Clear Clear Clear Clear

Force Bar

Clear All
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Selection Buttons

If the "Bar" mode is selected, ("Bar" button Red), click the "Bar" button to highlight it

(bright red). Click on one of the selection buttons to allow or deny the viewer identified

by the name at the head of the column, access to the TV or video channel identified to the

left of the row.

Clicking on the button will cause it to change colour between red and green.

A Green button indicates that the viewer has access to the channel; a Red button indicates

that the user is denied access to the channel.

If the viewer is currently switched to that channel, his screen will go blank.

If "Force" mode is selected, ("Force" button Orange"), click the "Force" button to

highlight it (Yellow).

Click on one of the selection buttons to immediately switch the viewer identified by the

name at the head of the column, to the TV or video channel identified to the left of the

row.

Clicking on the button will cause it to change colour from blue to Orange, and all other

buttons in the same column to blue.

An orange button indicates that the viewer is switched to that channel.

If the viewer is currently barred from that channel the button will remain blue, and no

change will occur.

The Clear Buttons

To deny a viewer access to all channels (Bar mode) or prevent a user from being

switched to a specified channel (Force mode), click on the Clear button below the

selection buttons for that viewer.

All the selection buttons for that user will turn red (Bar mode) or blue (Force mode),

indicating the action taken.

The Clear All Button

To bar all channels to all viewers (Bar mode) or prevent all users from being switched to

a specified channel (Force mode), click on the Clear All button. All buttons will turn red

(Bar mode) or blue (Force mode) indicating the action taken.

The Set Buttons

To allow a viewer access to all channels, click on the Set button below the selection

buttons for that viewer. All the selection buttons for that viewer will turn green indicating

the action taken.

These buttons are not available in "Force" mode.
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Saving a configuration

To save the current settings for the channel and location names, the channels each viewer

is switched to and has access to, and the time at which all channels will be barred to all

viewers, go to the File menu and click Save. The configuration file will be saved under its

current filename.

If no configuration file is currently open, the Save As dialog box will be opened.

Channel Names

To edit the name of a channel given at the left of the window, from the Edit menu, click

Source Names.

A list of all the channel names will appear.

Highlight the channel name you wish to change, and click once more. Type in the desired

name and press enter.

When you have changed all the names you wish, click Ok.

Room Names

To edit the name of a room given at the top of the window, from the Edit menu, click

Room Names.

A list of all the room names will appear.

Highlight the room name you wish to change, and click once more. Type in the desired

name and press enter.

When you have changed all the names you wish, click Ok.

Cut Copy and Paste

The Cut Copy and Paste options from the Edit menu may be used to modify the

configuration.

To copy a viewer’s settings to another viewer, click on either the Bar button or Force

button to highlight it. If the desired mode was not previously selected (indicated by a grey

button) you will need to click the button twice. click on the Room name of the viewer

you wish to copy. From the Edit menu, click Copy. Click on the Room name of the

viewer you wish to copy the settings to, then, from the Edit menu, click Paste.

The Bar or Force button will revert to its un-highlighted state.

to copy the same settings to another viewer, click the "Force" or "Bar" button to highlight

it then click another room name and click Paste

To copy the settings to all viewers, select Paste To All from the Edit menu instead of

Paste..

Selecting Cut instead of Copy will cause the selected viewer to be denied access to all

channels (Bar mode) or disable forcing to a specified channel (Force mode) , but allowing

his previous settings to be pasted to other viewers.
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To copy the settings for a channel to another channel, (available in Bar mode only), click

on the Bar button to highlight it then click on the channel name you wish to copy. From

the Edit menu, click Copy. Click on the channel name you wish to copy the settings to,

then, from the Edit menu, click Paste.

To copy the same settings to another channel, click the Bar button to highlight it then

click another channel name and click Paste

To copy the settings to all channels, select Paste To All from the Edit menu instead of

Paste.

Selecting Cut instead of Copy will cause all viewers to be denied access to the selected

channel but allowing its previous settings to be pasted to other channels.
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Specifications

PRO-1000 32 x 32 Video, Stereo Audio and IR Switch

Input Output

Video Bandwidth 15MHz Video Bandwidth 15MHz

Signal
Level

1V p-p @ 75 ohm Signal 1V p-p Balanced

Format PAL/SECAM/NTSC Connector RJ45

Connector 16 x RCA Phono Socket Audio Signal 0dB Balanced

Audio Bandwidth 20KHz Connector RJ45

Signal
Level

0dB Power 12V d.c Pins 7 & 8

Impedance 10K ohms IR Balanced Signal

Connector 32 x RCA Phono Socket

Power Unit

Voltage 90-230V IEC 3 Pin Plug Height 1RU

Fuse 1amp A/S Width 447mm

Frequency 50/60KHz Depth 313mm

Weight 2.5kg

PRO-6001 - RJ45 to Scart Receiver

Input Signals Balanced Video / Audio / IR Impedance 100 ohms

Output Signals Video 1V p-p ( Scart Plug )

Audio 0dB ( Scart Plug)

IR 36KHz (3.5mm Jack Socket)

Unit Height 21mm

Width 56mm

Depth 57mm

Note: 12V applied to Pin 8 of Scart connector.

PRO-6004 - RJ45 to RCA Phono Receiver

Input Signals Balanced Video / Audio / IR Impedance 100 ohms

Output Signals Video 1V p-p ( RCA Phono)

Audio 0dB ( RCA Phono )

IR 36KHz (3.5mm Jack Socket)

Unit Height 25mm

Width 60mm

Depth 65mm
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Troubleshooting

Green / Orange LED’s not

illuminating on chassis

Ensure mains plug is secure both ends and check

fuse in 3 pin plug and IEC socket.

Green / Orange LED’s not

illuminating on Receiver

Check both ends of CAT5 cable are connected and

that it is wired to T568A Standard. Table (1)

No Video / Audio Make sure the appropriate input is selected and that

the RCA phono plug is secure. If server software is

in use, ensure output is not barred.

No IR Control Locate the faulty port and check that orange LED is

not flashing. If it is, check CAT5 cable connections.

IR slow or not responding Ensure that the IR receiver is not effected by Plasma

light or energy saving bulbs.

Technical support for this and other Scion Technology products can be obtained from

your local dealer or by contacting Scion Technology directly.

Scion Technology Ltd

Technical Support: +44 (0) 1189 821464

e-mail: sales@sciontech.com

------------------------------------------------------------------------------------------------------------

Pronet Ltd

Technical Support: +44 (0) 1488 689689

e-mail: sales@pronet.co.uk

------------------------------------------------------------------------------------------------------------

Brettcom Ltd

Technical Support: +44 (0) 1484 649905

e-mail: andy@brettcom.co.uk

------------------------------------------------------------------------------------------------------------

USD Ltd

Technical Support: +44 (0) 1525 877707

e-mail: steve@usd.uk.com

------------------------------------------------------------------------------------------------------------

Avnet Technologies Ltd

Technical Support: 0 353 1 8901 430

e-mail: jwalsh@avnet.ie


